Notifications Degraded Performance

Incident Report for Yona

Resolved

Notifications has recovered and is now operational.
Posted Aug 10, 2026 - 04:35 BST

Investigating

Notifications is experiencing degraded performance. Affected checks: redis.
Posted Aug 10, 2026 - 04:34 BST
This incident affected: Notifications.